Transaction Pro Support will be closed on Friday, July 3rd for the Independence Day Weekend.

TLS 1.2 Requirement for Version 7 Importer and Exporter and Version 3 Deleter

Transaction Pro Importer and Exporter version 7 and Transaction Pro Deleter version 3 requires Transport Layer Security (TLS) version 1.2.

What does this mean for users upgrading to these versions?

Work with your IT department to ensure that your servers, computers, and browsers use TLS 1.2 (or later version, if available) before installing Importer or Exporter version 7 or Deleter version 3. Updates may be required.

Below are some links that your IT department may find useful in this process.

Windows Operating Systems and Security Settings

Windows 7 Hot Fix for TLS

List of Browsers and Support for TLS 1.2

How to Enable TLS 1.2 on Different Web Browsers

  • 272
  • 05-Jul-2019
  • 1074 Views